audio device ignored

Bug #234880 reported by rdunna on 2008-05-26
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox-3.0 (Ubuntu)
Undecided
Unassigned
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned
libflashsupport (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.0

 Ubuntu 8.04 - Releas 8.04 , Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.9b5) Gecko/2008050509 Firefox/3.0b5

My system has two audio devices, the original on motherboard (a SiS device) and a Delta LT1010 PCI audio board plugged on the PCI slot.

I set all preferences options like Sound Events, Movies and Music etc.. to LT1010 (it appears as ICE 1712 multi) and devices tests sounds OK on this window.

MP3 files are playing nicely on LT1010 when using Totem, but flash videos on Youtube are playing on motherboard audio device instead. The Sis device is where I expect to use soon phones and microphone with apps like messenger.

My mixer and amp is already wired to LT1010 for my music prodution and I need flash videos to play on LT1010 also.

ProblemType: Bug
Architecture: i386
Date: Sun May 25 22:08:12 2008
DistroRelease: Ubuntu 8.04
Package: firefox-3.0 3.0~b5+nobinonly-0ubuntu3
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=pt_BR.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-16-generic i686

rdunna (rdunna) wrote :

On Mon, May 26, 2008 at 01:36:26AM -0000, rdunna wrote:
> Public bug reported:
>
> Binary package hint: firefox-3.0
>
> Ubuntu 8.04 - Releas 8.04 , Mozilla/5.0 (X11; U; Linux i686; pt-BR;
> rv:1.9b5) Gecko/2008050509 Firefox/3.0b5
>
> My system has two audio devices, the original on motherboard (a SiS
> device) and a Delta LT1010 PCI audio board plugged on the PCI slot.
>
> I set all preferences options like Sound Events, Movies and Music etc..
> to LT1010 (it appears as ICE 1712 multi) and devices tests sounds OK on
> this window.
>
> MP3 files are playing nicely on LT1010 when using Totem, but flash
> videos on Youtube are playing on motherboard audio device instead. The
> Sis device is where I expect to use soon phones and microphone with apps
> like messenger.
>
> My mixer and amp is already wired to LT1010 for my music prodution and
> I need flash videos to play on LT1010 also.
>

yes, this is a known issue with flash + pulseaudio. setting targets
accordingly.

 tag likely-dup

 affects ubuntu/flashplugin-nonfree
 status incomplete

 affects ubuntu/libflashsupport
 status incomplete

 affects ubuntu/firefox-3.0
 status invalid

 - Alexander

Changed in firefox-3.0:
status: New → Invalid
wolfger (wolfger) wrote :

Not sure why these statuses were set to incomplete. Since it is a "known issue", setting to confirmed.

# If you have to ask the reporter questions, set the bug to Incomplete
# Ask the submitter to provide any necessary information in a comment, and make sure you subscribe yourself to the bug report so you will get any updates to the bug via e-mail.
# In the event that a bug has been in the "Incomplete" state for more than 4 weeks, meaning it has not received a response to a request for more information, the bug status should be changed to "Invalid"

Changed in flashplugin-nonfree:
status: Incomplete → Confirmed
Changed in libflashsupport:
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers