Comment 5 for bug 225165

On Thu, May 22, 2008 at 06:19:53PM -0000, Fabio Locati wrote:
> the Adobe non-free plugin is written pretty bad, and that is the
> problem. Obviusly we can not do nothing, because only Adobe have the
> source. Now is released a version 10 beta, maybe it works better.
>

Right, this is not a firefox issue after all

 affects ubuntu/firefox-3.0
 status invalid

however, there are probably a bunch of dupes for this already filed
against the flashplugin-nonfree package

 affects ubuntu/flashplugin-nonfree
 status incomplete

 - Alexander