Comment 22 for bug 183943

Look for the package here when it shows up:

http://us.archive.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/

Then just download it and double click it.

On Tue, 2008-05-20 at 22:40 +0000, Mike Rooney wrote:
> What are the requirements for updating this in Hardy as well (point
> release?), or backporting? It would be great to be able to use Flash 10
> in Hardy with official support (and via a package, and not manually
> copying an .so file). Thanks for any input!
>