package flashplugin-installer 32.0.0.101ubuntu0.16.04.1 failed to install/upgrade: problèmes de dépendances - laissé non configuré

Bug #1810541 reported by WIlliam PIAT on 2019-01-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Error on Ubuntu 16.04

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: flashplugin-installer 32.0.0.101ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.15.0-43.46~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-43-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Thu Jan 3 06:40:02 2019
DpkgHistoryLog:
 Start-Date: 2019-01-03 06:39:53
 Commandline: /usr/bin/unattended-upgrade
 Upgrade: tzdata:amd64 (2018g-0ubuntu0.16.04, 2018i-0ubuntu0.16.04)
ErrorMessage: problèmes de dépendances - laissé non configuré
InstallationDate: Installed on 2018-05-31 (218 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.5
 apt 1.2.29
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 32.0.0.101ubuntu0.16.04.1 failed to install/upgrade: problèmes de dépendances - laissé non configuré
UpgradeStatus: No upgrade log present (probably fresh install)

WIlliam PIAT (wpiat) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers