flashplugin-nonfree doesn't install in feisty

Bug #178571 reported by Paolo Benvenuto on 2007-12-25
0
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

At the moment flashplugin-nonfree doesn't install in feisty.

It downloads macromedia targz, but after that it stops saying the md5 checksum is wrong - package not installed

description: updated
Chris Gebhardt (dev-openserve) wrote :

Maintainers: This needs to be considered a top priority fix. Adobe recently released a critical security fix (version 9.0.115, see below) and thus the checksum is now different. (package was based on version 9.0.48) This package needs to be updated immediately so that 1.) existing users get the security update 2.) new users can install the package properly.

http://www.adobe.com/support/security/bulletins/apsb07-20.html

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers