Firefox makes a bucle installation with flash player

Bug #177971 reported by phoenixuser on 2007-12-21
2
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Hi everybody, I'm reporting this bug because I installed the flashplugin-nonfree plugin, and the I open mozilla firefox and I try view a flash player content, firefox says the plugin is not installed, and when I follow the assistant (the yellow bar which says ''a plugin is needed'') and synaptic says the plugin is already installed. I think the matter is with flashplugin-nonfree ubuntu repository package ( probably is bad packaged) because I remove it and installed from adobe source and it work correctly.
Please, check the Ubuntu repository package. Thank you for read this.
Specifications: I use Ubuntu 7.10 gutsy Gibbon and firefox 2.0.0.11 (My os is in Spanish)

Daniel T Chen (crimsun) wrote :

9,0,48 vice 9,0,115,0 skew. Fixed in hardy. Use gutsy-proposed.

Changed in flashplugin-nonfree:
status: New → Invalid
Dara Adib (daradib) wrote :

Marking as duplicate of Bug 173890. See http://ubuntuforums.org/showthread.php?t=636397 for more information.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers