Package is outdated, please upgrade it to latest 30.0.0.113

Bug #1775982 reported by Norbert on 2018-06-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Steps to reproduce:
1. Have Ubuntu installed (any supported version) with `flashplugin-nonfree`
2. Visit https://get.adobe.com/flashplayer/about/ , check plugin version

Expected results:
Ubuntu has actual version of Adobe Flash Player 30.0.0.113 (as for today)

Actual results:
Ubuntu has old version 29.0.0.171 in all supported repositories (see https://packages.ubuntu.com/search?suite=all&searchon=names&keywords=flashplugin-installer )

Note:
according to the Adobe changelog ( https://helpx.adobe.com/security/products/flash-player/apsb18-19.html ) - the version 30 fixes (critical) vulnerability CVE-2018-5002 . So please upgrade packages as soon as possible.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: flashplugin-installer 29.0.0.171ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.4.0-127.153-generic 4.4.128
Uname: Linux 4.4.0-127-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
CurrentDesktop: Unity
Date: Sat Jun 9 11:46:13 2018
InstallationDate: Installed on 2018-01-04 (155 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: flashplugin-nonfree
UpgradeStatus: No upgrade log present (probably fresh install)

Norbert (nrbrtx) wrote :
Changed in flashplugin-nonfree (Ubuntu):
status: New → Fix Released
information type: Private Security → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers