Gutsy AMD64 synaptic install Flash - nope.

Bug #176592 reported by jimmydorsey on 2007-12-15
2
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

I apologize right off the start.

Most likely this is reported, but all the ubuntu boards recommend everyone to report bugs. I want to be a participating user, so here I am.

I do not know how to report this other than:

I used synaptic to install flashplugin-nonfree. Gutsy fresh install. AMD64, so 64 version. It looks like it installs just fine, but Firefox doesn't show it as installed. It shows missing plugin. I did try sudo apt-get install flashplugin-nonfree and it said it was installed.

I also read that maybe it was missing some dependencies, so I installed nspluginwrapper (it wasn't installed already) and also ubuntu-restricted-extras and still no good.

I have got this working on an AMD64 laptop following "helpful" people on the "interweb" (house), but I really like ubuntu and its synaptic pm and agree this should be click, click, done. So I am reporting.

I am reading and it looks like the new release version of flash might be the issue. #139138. I will probably follow sudhashu's advice on bug #139138, but I thought I should report for a change.

My apologies if this is inundation. I just tried this this morning. 15 Dec 2007, 10:30am (EST).

Dara Adib (daradib) wrote :

Marking as a duplicate of Bug 173890. See http://ubuntuforums.org/showthread.php?t=636397 for more info.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers