after last update flash not working

Bug #175201 reported by davidk on 2007-12-10
2
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

flash isn't working anymore after last update in 7.10,i've tried add/remove and reinstall and also tried that new flash replacement in still no.it just keeps saying need to install flash then says flash already installed then says to restart firefox.in it does it over and over again.i've reinstalled OS with flash install before and after the first update. i'm at my wits end on this

ProblemType: Bug
Architecture: i386
Date: Sun Dec 9 17:02:22 2007
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/gnome-terminal
Package: gnome-terminal 2.18.2-0ubuntu1
PackageArchitecture: i386
ProcCmdline: gnome-terminal
ProcCwd: /home/david
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
Uname: Linux david-desktop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

davidk (krowner-23) wrote :
Dara Adib (daradib) wrote :

Marking as duplicate of bug 173890. See http://ubuntuforums.org/showthread.php?t=636397 for more information.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers