Flash plugin needs additional dependencies to work

Bug #175121 reported by Daniel Botelho on 2007-12-09
0
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Hi!

I've installed Gutsy through Live CD and only with flashplugin-nonfree installed I couldn't use flash in firefox.
I had to manually download the flash 9(http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash) and run the "./flashplayer-installer".
After that it didn't work either so I needed to install additional things from the repositorie:
sudo apt-get install libmozillainterfaces-java libmozjs0d* libstdc++5

Now everything is working :)

description: updated
Dara Adib (daradib) wrote :

I'm going to mark this as a duplicate of bug 173890, since that has caused your original problem with Flash not automatically working. The flashplugin-nonfree package, which Firefox lets you install (and should work) has a bug due to the release of Adobe Flash Update 3. See more information at the bug 173890 report.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers