flashplugin-nonfree fails to completely install

Bug #174555 reported by Joe LaVigne on 2007-12-06
6
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

Distribution: Ubuntu 7.10 AMD64 (Gutsy)

When attempting to install, all seems to go well until the end of the install.

md5sum mismatch install_flash_player_9_linux.tar.gz
The Flash plugin is NOT installed.

Basilio Kublik (sourcercito) wrote :

Hi Joe
thanks for taking the time to report this issue and help to make Ubuntu better, this bug has already fixed so the update should be available to you anytime now.

flashplugin-nonfree (9.0.115.0ubuntu2) hardy; urgency=low

  * updated debian/config with the new MD5's of the upstream release

 -- Brandon Holtsclaw <email address hidden> Wed, 05 Dec 2007 19:12:42 -0600

Changed in flashplugin-nonfree:
importance: Undecided → Low
status: New → Fix Released

Is there a location to download the update from? I am still seeing 9.0.48.0.2+really0ubuntu12 (gutsy) as the latest available in the repo's.

zietbukuel (zietbukuel) wrote :

This bug isn't fixed yet, I'm still having this problem!

zietbukuel (zietbukuel) wrote :

OK, the bug is fixed fox i386 but not for amd64, please fix it.

Thank you.

That probably would have helped in my description. Yes, I am using Ubuntu 7.10 AMD64.

description: updated
Changed in flashplugin-nonfree:
status: Fix Released → Incomplete
Changed in flashplugin-nonfree:
status: Incomplete → New
Dara Adib (daradib) wrote :

Marking as duplicate of bug 173890. Read the comments under that bug, as it will explain more information and why the bug is not fixed in Gutsy (it's fixed in Hardy, although the 64-bit package in Hardy has still not compiled).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers