package flashplugin-installer 24.0.0.186ubuntu0.16.04.1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 2

Bug #1684334 reported by Anol.P on 2017-04-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

try to dist-upgrade and get this error.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: flashplugin-installer 24.0.0.186ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.4.0-71.92-generic 4.4.49
Uname: Linux 4.4.0-71-generic x86_64
NonfreeKernelModules: vboxpci vboxnetadp vboxnetflt vboxdrv
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Thu Apr 20 08:33:26 2017
ErrorMessage: subprocess new pre-removal script returned error exit status 2
InstallationDate: Installed on 2016-04-25 (359 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 24.0.0.186ubuntu0.16.04.1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 2
UpgradeStatus: No upgrade log present (probably fresh install)

Anol.P (anolpaisal) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers