crossdomain access denied

Bug #1663553 reported by dino99 on 2017-02-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Undecided
Unassigned
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

I'm trying to use http://mywebtv.info with different choices (like http://mywebtv.info/nrj-12 ) but always get that error: " Cannot load M3U8 Crossdomain access denied " using chromium-browser or midori.

Find nothing related being logged.
Sidenote: reported against 'init' but apport change it to 'init-system-helpers' which seems unrelated; and possibly concern some other package(s).

oem@u64:~$ dpkg --list | grep "^ii" | grep "flash"
ii adobe-flash-properties-gtk 1:20170110.1-0ubuntu1 amd64 GTK+ control panel for Adobe Flash Player plugin
ii adobe-flashplugin 1:20170110.1-0ubuntu1 amd64 Adobe Flash Player plugin
ii browser-plugin-freshplayer-pepperflash 0.3.5-1ubuntu4 amd64 PPAPI-host NPAPI-plugin adapter for pepperflash

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: init 1.47
ProcVersionSignature: Ubuntu 4.9.0-16.17-generic 4.9.6
Uname: Linux 4.9.0-16-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.4-0ubuntu2
Architecture: amd64
CurrentDesktop: GNOME
Date: Fri Feb 10 11:42:17 2017
SourcePackage: init-system-helpers
UpgradeStatus: No upgrade log present (probably fresh install)

dino99 (9d9) wrote :
summary: - crossdmain access denied
+ crossdomain access denied
description: updated
ChristianEhrhardt (paelzer) wrote :

Following https://productforums.google.com/forum/#!topic/chrome/mi1JwnbyDvY - not sure how much it matches - have you tried with pepperflashplugin-nonfree as well?

affects: init-system-helpers (Ubuntu) → flashplugin-nonfree (Ubuntu)
ChristianEhrhardt (paelzer) wrote :

BTW - reassigned from init-system-helpers

dino99 (9d9) wrote :

@paelzer

yes i've tested with adobe flash, pepperflash (alone each or together) and with the browser-plugin-freshplayer-pepperflash.

dino99 (9d9) wrote :

Checking again the chrome://plugins , the adobe driver is listed and activated; but there is no pepperflash listed with chromium 52 (which seems abnormal)

dino99 (9d9) wrote :

oops, not chromium 52 but 55 indeed (#5)

dino99 (9d9) wrote :

now mainly works with chromium 64

Changed in chromium-browser (Ubuntu):
status: New → Fix Released
Changed in flashplugin-nonfree (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers