package flashplugin-installer (not installed) failed to install/upgrade: el subproceso instalado el script post-removal devolvió el código de salida de error 2

Bug #1511962 reported by ricardo cartoceti on 2015-10-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

I cannot update or install any program. I have a perl error that i cannot resolve.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: flashplugin-installer (not installed)
ProcVersionSignature: Ubuntu 3.16.0-50.66~14.04.1-generic 3.16.7-ckt16
Uname: Linux 3.16.0-50-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.15
AptOrdering:
 flashplugin-installer: Purge
 tzdata: Configure
 libpam-systemd: Configure
 man-db: Configure
Architecture: i386
Date: Sat Oct 31 11:28:58 2015
DuplicateSignature: package:flashplugin-installer:(not installed):el subproceso instalado el script post-removal devolvió el código de salida de error 2
ErrorMessage: el subproceso instalado el script post-removal devolvió el código de salida de error 2
InstallationDate: Installed on 2015-09-23 (37 days ago)
InstallationMedia: It
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.4
 apt 1.0.1ubuntu2.10
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer (not installed) failed to install/upgrade: el subproceso instalado el script post-removal devolvió el código de salida de error 2
UpgradeStatus: No upgrade log present (probably fresh install)

ricardo cartoceti (ricartoceti) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers