package flashplugin-nonfree 10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Bug #1189272 reported by Reg van Lijf on 2013-06-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

make file and ./configure file commands don't work when trying to install tar.gz files

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: flashplugin-nonfree 10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-31.50-generic 3.2.28
Uname: Linux 3.2.0-31-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu17.3
AptOrdering: flashplugin-nonfree: Configure
Architecture: i386
Date: Mon Jun 10 10:43:45 2013
DpkgTerminalLog:
 Setting up flashplugin-nonfree (10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2) ...
 /var/lib/dpkg/info/flashplugin-nonfree.postinst: 38: cd: can't cd to /var/cache/flashplugin-nonfree
 dpkg: error processing flashplugin-nonfree (--configure):
  subprocess installed post-installation script returned error exit status 2
DuplicateSignature: package:flashplugin-nonfree:10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2:subprocess installed post-installation script returned error exit status 2
ErrorMessage: subprocess installed post-installation script returned error exit status 2
MarkForUpload: True
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
UpgradeStatus: Upgraded to precise on 2013-04-20 (50 days ago)

Reg van Lijf (rvanlijf) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers