package flashplugin-installer 11.2.202.233ubuntu0.11.10.4 failed to install/upgrade: ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.

Bug #1013955 reported by Clinton on 2012-06-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

prompted to submit

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: flashplugin-installer 11.2.202.233ubuntu0.11.10.4
ProcVersionSignature: Ubuntu 3.2.0-25.40-generic 3.2.18
Uname: Linux 3.2.0-25-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.0.1-0ubuntu8
Architecture: i386
Date: Fri Jun 15 22:52:02 2012
ErrorMessage: ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 11.2.202.233ubuntu0.11.10.4 failed to install/upgrade: ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
UpgradeStatus: Upgraded to precise on 2012-06-16 (0 days ago)

Clinton (clint-omalley) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers