flashcache-dkms 3.1.3+git20150701-2ubuntu2: flashcache kernel module failed to build

Bug #1665612 reported by sambolinux on 2017-02-17
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
flashcache (Ubuntu)
Medium
Unassigned

Bug Description

it failed when I upgraded kernel to 4.8 on 16.04.1 too

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: flashcache-dkms 3.1.3+git20150701-2ubuntu2
ProcVersionSignature: Ubuntu 4.8.0-36.36~16.04.1-generic 4.8.11
Uname: Linux 4.8.0-36-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
DKMSKernelVersion: 4.8.0-36-generic
Date: Fri Feb 17 03:19:29 2017
DuplicateSignature: dkms:flashcache-dkms:3.1.3+git20150701-2ubuntu2:/var/lib/dkms/flashcache/3.1.3+git20150701/build/flashcache_main.c:119:6: error: 'struct dm_io_request' has no member named 'bi_rw'
InstallationDate: Installed on 2017-02-17 (0 days ago)
InstallationMedia: Ubuntu-MATE 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215)
PackageArchitecture: all
PackageVersion: 3.1.3+git20150701-2ubuntu2
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: flashcache
Title: flashcache-dkms 3.1.3+git20150701-2ubuntu2: flashcache kernel module failed to build
UpgradeStatus: No upgrade log present (probably fresh install)

sambolinux (sambolinux) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in flashcache (Ubuntu):
status: New → Confirmed
Changed in flashcache (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers