Ubuntu

3.0 version of flash-kernel does not set "quiet splash" on the kernel commandline by default

Reported by Oliver Grawert on 2012-06-07
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
flash-kernel (Ubuntu)
Medium
Oliver Grawert
Quantal
Medium
Oliver Grawert

Bug Description

in ubuntu all images default to have the quiet and splash options set on their kernel commandlines, the new version of flash-kernel as synced from deabin into quantal does not set these defaults, this needs to be fixed.

Oliver Grawert (ogra) on 2012-06-07
Changed in flash-kernel (Ubuntu):
importance: Undecided → Medium
assignee: nobody → Oliver Grawert (ogra)
Changed in flash-kernel (Ubuntu Quantal):
milestone: none → quantal-alpha-2
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1010002

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in flash-kernel (Ubuntu):
status: New → Confirmed
Oliver Grawert (ogra) on 2012-06-22
Changed in flash-kernel (Ubuntu Quantal):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers