Add support for highbank in flash-kernel

Bug #1004011 reported by Robie Basak on 2012-05-24
This bug report is a duplicate of:  Bug #1004018: Add highbank images. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
The Eilt project
High
Robie Basak
flash-kernel (Ubuntu)
Wishlist
Robie Basak
Precise
High
Michael Casadevall
Quantal
Wishlist
Robie Basak

Bug Description

This is to track our progress on adding support for highbank.

Related branches

Robie Basak (racb) on 2012-05-24
Changed in flash-kernel (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
Changed in eilt:
status: New → Triaged
importance: Undecided → High
summary: - Add support for highbank
+ Add support for highbank in flash-kernel
mahmoh (mahmoh) on 2012-05-25
Changed in eilt:
assignee: nobody → Michael Casadevall (mcasadevall)
mahmoh (mahmoh) wrote :

flash-kernel_2.28ubuntu44_armhf.deb 25-May-2012 19:33 15K

Changed in eilt:
status: Triaged → Fix Committed
Robie Basak (racb) wrote :

This doesn't seem to work. d-i didn't do anything. After installing flash-kernel uboot-mkimage manually, I see a boot.scr, but it refers to a boot.cfg that doesn't exist and rebooting fails. What creates boot.cfg?

Changing this back to Triaged since flash-kernel-installer needs to be fixed so that d-i does the right thing.

Robie Basak (racb) on 2012-05-28
Changed in eilt:
status: Fix Committed → Triaged
Robie Basak (racb) on 2012-05-29
Changed in eilt:
assignee: Michael Casadevall (mcasadevall) → Robie Basak (racb)
Changed in flash-kernel (Ubuntu):
assignee: nobody → Robie Basak (racb)
Changed in flash-kernel (Ubuntu Precise):
assignee: nobody → Michael Casadevall (mcasadevall)
milestone: none → ubuntu-12.04.1
importance: Undecided → High
status: New → Triaged
Changed in flash-kernel (Ubuntu Quantal):
milestone: none → quantal-alpha-1
Changed in flash-kernel (Ubuntu):
milestone: quantal-alpha-1 → quantal-alpha-2
Steve Langasek (vorlon) on 2012-06-21
tags: added: rls-q-notfixing
Robie Basak (racb) on 2012-06-22
Changed in flash-kernel (Ubuntu Quantal):
status: Triaged → Fix Released
Stéphane Graber (stgraber) wrote :

It looks like all of the highbank enablement is now tracked in bug 1004018 (including flash-kernel), so I'm marking this bug as a dupe.

If I'm wrong, feel free to revert and comment about exactly what's the difference between the two.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers