Firefox when opening heavy duty

Bug #995368 reported by prasad on 2012-05-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

I open firefox some times it hangs
other times
when I open youtube videos fire fox hangs.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: firefox 12.0+build1-0ubuntu0.12.04.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC270 Analog [ALC270 Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: gpvprasad 1604 F.... pulseaudio
BuildID: 20120423122624
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xd4400000 irq 44'
   Mixer name : 'Intel IbexPeak HDMI'
   Components : 'HDA:10ec0270,103c1425,00100100 HDA:80862804,80860101,00100000'
   Controls : 26
   Simple ctrls : 12
Channel: release
Date: Sun May 6 11:59:49 2012
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
IpRoute:
 default via 172.23.130.4 dev ppp0 proto static
 169.254.0.0/16 dev ppp0 scope link metric 1000
 172.23.130.4 dev ppp0 proto kernel scope link src 14.99.84.111
IwConfig: Error: [Errno 2] No such file or directory
ProcEnviron:
 LANGUAGE=en_US:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Profiles:
 Profile0 (Default) - LastVersion=12.0/20120423122624 (Running)
 Profile1 - LastVersion=12.0/20120423122624
RfKill: Error: [Errno 2] No such file or directory
RunningIncompatibleAddons: False
SourcePackage: firefox
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/20/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.16
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 1425
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 54.26
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.16:bd05/20/2010:svnHewlett-Packard:pnPresarioCQ42NotebookPC:pvr049F110000002810000000000:rvnHewlett-Packard:rn1425:rvr54.26:cvnHewlett-Packard:ct10:cvrN/A:
dmi.product.name: Presario CQ42 Notebook PC
dmi.product.version: 049F110000002810000000000
dmi.sys.vendor: Hewlett-Packard

prasad (gpvprasad-yahoo) wrote :
Paul White (paulw2u) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version.

When you test it and it is still an issue, kindly upload the updated logs by running only once:

apport-collect 995368

and any other logs that are relevant for this particular issue.

Changed in firefox (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for firefox (Ubuntu) because there has been no activity for 60 days.]

Changed in firefox (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.