Ubuntu

Font rendering errors in Firefox

Reported by Michał Gołębiowski on 2012-04-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Under Ubuntu 12.04 I get frequently font rendering errors in Firefox (currently 12.0). The example site is:
http://www.spidersweb.pl/2012/04/ubuntu-12-04-oficjalnie-potezny-dopracowany-system.html
a screenshot from it showing the problem attached.

The problem for a specific tab is usually gone after marking buggy text with a mouse, switching to another app and back etc. However, it's back after reloading a page.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: firefox 12.0+build1-0ubuntu0.12.04.1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.0.1-0ubuntu6
Architecture: amd64
BuildID: 20120423122928
Date: Fri Apr 27 20:16:16 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120328)
Profile0IncompatibleExtensions:
 Novell Moonlight - <email address hidden>, Version=3.99.0.3, minVersion=1.5, maxVersion=3.6.*, Location=app-profile, Type=extension, Active=Yes
 Atlassian Bonfire - <email address hidden>, Version=1.8.5.0, minVersion=3.6, maxVersion=10.0.*, Location=app-profile, Type=extension, Active=Yes
 Firebug - <email address hidden>, Version=1.9.1, minVersion=5.0, maxVersion=12.0a1, Location=app-profile, Type=extension, Active=Yes
 checkCompatibility - <email address hidden>, Version=1.3, minVersion=4.0, maxVersion=10.0a1, Location=app-profile, Type=extension, Active=Yes
Profile0UserJS:
 network.protocol-handler.external.picasa - true
 network.protocol-handler.app.picasa - /usr/bin/picasa
Profile1IncompatibleExtensions:
 Mozilla QA Companion - ID={667e9f3d-0096-4d2b-b171-9a96afbabe20}, Version=1.2.3, minVersion=3.0, maxVersion=12.*, Location=app-profile, Type=extension, Active=Yes
 Add-on Compatibility Reporter - <email address hidden>, Version=1.1, minVersion=3.5, maxVersion=14.0a1, Location=app-profile, Type=extension, Active=Yes
 Test Pilot - <email address hidden>, Version=1.2.1, minVersion=3.5, maxVersion=14.0a1, Location=app-profile, Type=extension, Active=Yes
Profile1UserJS:
 network.protocol-handler.external.picasa - true
 network.protocol-handler.app.picasa - /usr/bin/picasa
Profile2UserJS:
 network.protocol-handler.external.picasa - true
 network.protocol-handler.app.picasa - /usr/bin/picasa
Profiles:
 Profile0 - LastVersion=12.0/20120423122928 (Running)
 Profile1 - LastVersion=14.0a2/20120427042005 (Out of date)
 Profile2 - LastVersion=4.0.1/20110429090038 (Out of date)
 Profile3 - LastVersion=Safe Mode/Safe Mode (Out of date)
SourcePackage: firefox
UpgradeStatus: No upgrade log present (probably fresh install)

Michał Gołębiowski (mgol) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firefox (Ubuntu):
status: New → Confirmed
Michał Gołębiowski (mgol) wrote :

The problem exists in Firefox beta from PPA:
https://launchpad.net/~mozillateam/+archive/firefox-next

Adolfo Jayme (fitoschido) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, as you note in your last comment, you are not using a software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Thanks!

If you are interested in learning more about software repositories and Ubuntu, check https://help.ubuntu.com/community/Repositories

Changed in firefox (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.