Ubuntu

package firefox 10.0~a2~hg20111217r80795-0ubuntu1~umd1~lucid failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

Reported by Pietro Molina on 2012-01-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Chris Coulson

Bug Description

Simply, I was upgrading to Firefox Aurora after I add ppa:ubuntu-mozilla-daily/firefox-aurora to the repository.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: firefox 10.0~a2~hg20111217r80795-0ubuntu1~umd1~lucid
ProcVersionSignature: Ubuntu 2.6.32-38.83-generic 2.6.32.52+drm33.21
Uname: Linux 2.6.32-38-generic i686
Architecture: i386
BuildID: 20111218105907
Date: Fri Jan 6 10:37:58 2012
ErrorMessage: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
Extensions: extensions.sqlite corrupt or missing
InstallationMedia: Ubuntu 10.04.2 LTS "Lucid Lynx" - Release i386 (20110211.1)
Locales: extensions.sqlite corrupt or missing
Plugins: pluginreg.dat isn't available
Profiles: Profile0 (Default) - LastVersion=3.6.15/20110303170030 (Out of date)
SourcePackage: firefox
Themes: extensions.sqlite corrupt or missing
Title: package firefox 10.0~a2~hg20111217r80795-0ubuntu1~umd1~lucid failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

Chris Coulson (chrisccoulson) wrote :

Hi, sorry about that. This is because we need to provide separate transitional packages for the Aurora builds. I'll get around to that shortly

Changed in firefox (Ubuntu):
assignee: nobody → Chris Coulson (chrisccoulson)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers