Firefox crashes when opening page containing a M4A file (AAC)

Bug #85967 reported by Juergen Beckmerhagen on 2007-02-18
6
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Mozilla Bugs

Bug Description

Installed Feisty Herd 4

Opened "http://web.mac.com/beckmerhagen/iWeb/Doerte/Podcast/41CB7C01-019D-4713-B0FE-5A8113260E16.html" - this page contains a AAC or M4A file.

Usually all Firefox versions just show a question mark when displaying the placeholder for the file - but in Feisty Herd 4 Firefox simply crashes.

John Vivirito (gnomefreak) wrote :

Can you please attach the crash report in /var/crash.
This is possibly a dupe of bug #86265

Changed in firefox:
assignee: nobody → mozillateam
status: Unconfirmed → Needs Info
David Farning (dfarning) on 2007-02-24
Changed in firefox:
assignee: mozillateam → mozilla-bugs

Seems that bug is fixed meanwhile.

I had to re-install herd 4 today, visited the same web site, but now
application shows the Totem Browser Plugin (however - I still need to figure
out how to play AAC MP4 files with the Totem).

Jürgen.

2007/2/19, John Vivirito <email address hidden>:
>
> Can you please attach the crash report in /var/crash.
> This is possibly a dupe of bug #86265
>
> ** Changed in: firefox (Ubuntu)
> Assignee: (unassigned) => Mozilla Team
> Status: Unconfirmed => Needs Info
>
> ** Tags added: mt-needreport
>
> --
> Firefox crashes when opening page containing a M4A file (AAC)
> https://launchpad.net/bugs/85967
>

Changed in firefox:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers