one of Firefox's files is in use by another application

Bug #801432 reported by GTriderXC on 2011-06-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Since yesterday my Firefox slowed down. It stops, "thinks" a lot to much and too long where there is nothing to think about. I'm unable to use it any more and have to use Ch... chr... oh You know what...;)

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: firefox 5.0~b5+build1+nobinonly-0ubuntu0.11.04.1
ProcVersionSignature: Ubuntu 2.6.38-10.44-generic 2.6.38.7
Uname: Linux 2.6.38-10-generic x86_64
Architecture: amd64
Date: Fri Jun 24 07:14:58 2011
EcryptfsInUse: Yes
FirefoxPackages:
 firefox 5.0~b5+build1+nobinonly-0ubuntu0.11.04.1
 flashplugin-installer 10.3.181.22ubuntu0.11.04.1
 adobe-flashplugin N/A
 icedtea-plugin 1.1~20110420-0ubuntu1.1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
ProcEnviron:
 LANGUAGE=pl_PL:en
 LANG=pl_PL.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox
UpgradeStatus: Upgraded to natty on 2011-06-12 (11 days ago)

GTriderXC (gtriderxc) wrote :
Micah Gersten (micahg) wrote :

Thank you for reporting this to Ubuntu. Have you ever run the browser with sudo (please don't try this)? This is commonly caused by the owner of certain files in the profile to not be the current user. Also, I noticed you are still running Firefox 5.0 beta 5, you might consider upgrading to the release version now in the security and updates repositories

Changed in firefox (Ubuntu):
status: New → Incomplete
GTriderXC (gtriderxc) wrote :

I didn't play with sudo and just made an update but the problem still accurs. Perhaps I'll try to reinstall the browser.

GTriderXC (gtriderxc) wrote :

Is there a way I can reinstall it so that I didn't have to install all the extras again?

GTriderXC (gtriderxc) wrote :

I just thought You could look at these screenshots:
https://bugs.launchpad.net/null/+bug/783889
since I've been using Chromium, my system doesn't crash any more as it used to.

GTriderXC (gtriderxc) wrote :

I reinstalled the browser. The bug still occures. Anyway I'm not gonna use Firefox any more because of the bug 783889:

https://bugs.launchpad.net/null/+bug/783889

Launchpad Janitor (janitor) wrote :

[Expired for firefox (Ubuntu) because there has been no activity for 60 days.]

Changed in firefox (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers