back/forward buttons keep disabled

Bug #738583 reported by Thomas on 2011-03-20
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

With latest updates firefox history buttons stoped to work. I did not upgrade from 3.x, already had 4.x all the time. History navigation is still working with keyboard shortcuts. I already removed places.sqlite but did not help either.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: firefox 4.0~rc1+build1+nobinonly-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-7.36-generic-pae 2.6.38
Uname: Linux 2.6.38-7-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Mar 20 08:59:11 2011
FirefoxPackages:
 firefox 4.0~rc1+build1+nobinonly-0ubuntu1
 flashplugin-installer 10.2.152.27ubuntu1
 adobe-flashplugin N/A
 icedtea-plugin 1.0~20110122-0ubuntu1
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100308)
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/usr/bin/zsh
SourcePackage: firefox
UpgradeStatus: No upgrade log present (probably fresh install)

Thomas (t-hartwig) wrote :
Micah Gersten (micahg) wrote :

Thank you for reporting this to Ubuntu. Did you restart Firefox after the upgrade?

Changed in firefox (Ubuntu):
status: New → Incomplete
Thomas (t-hartwig) wrote :

Yes, did restart.

Chris Coulson (chrisccoulson) wrote :

I haven't seen this before. I see you have quite a substantial number of third party extensions. Please try running in safe mode to disable them. "man firefox" explains how to do this.

Thomas (t-hartwig) wrote :

Chris: Thanks for you information, with Safe Mode the buttons work, will see what might cause the error and blame the extension instead.

Changed in firefox (Ubuntu):
status: Incomplete → Invalid
Thomas (t-hartwig) wrote :

To whom it concerns: Status-4-Evar produced the misbehaviour.

Chris Coulson (chrisccoulson) wrote :

I tried that addon and couldn't get it to fail. Does it fail for you just with that addon, or is it a combination of addons?

Thomas (t-hartwig) wrote :

I simply disabled this one and history buttons worked afterwards. Probably it is related to its setting but did not find any history related setting there. I am afraid I can not test every single extension together with this one in the moment.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers