http is delayed, https works

Bug #713691 reported by jervin on 2011-02-05
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

Ubuntu 10.10
Firefox: 3.6.13+build3+nobinonly-0ubuntu0.10.10.1

On my Ubuntu 10.10 machine but not on my Windows machine when I access the website http://mycfe.com I get "Loading..." but it never finds the site. If I do "https://mycfe.com", it works fine. Both seem to work on my Windows machine running the current firefox. I haven't tried starting in safe mode or deactivating add-ins yet. But I'll try that and report back.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: firefox 3.6.13+build3+nobinonly-0ubuntu0.10.10.1
ProcVersionSignature: Ubuntu 2.6.35-25.44-generic 2.6.35.10
Uname: Linux 2.6.35-25-generic i686
Architecture: i386
Date: Sat Feb 5 10:33:44 2011
FirefoxPackages:
 firefox 3.6.13+build3+nobinonly-0ubuntu0.10.10.1
 firefox-gnome-support 3.6.13+build3+nobinonly-0ubuntu0.10.10.1
 firefox-branding 3.6.13+build3+nobinonly-0ubuntu0.10.10.1
 abroswer N/A
 abrowser-branding N/A
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: firefox

jervin (jervin) wrote :
jervin (jervin) wrote :

I tried bringing up Firefox in -safe-mode and then bringing up the same website "http://mycfe.com". Still went into Loading that never ended.

jervin (jervin) wrote :

I access "http://mycfe.com" using Firefox 3.6.13 from my Windows machine and had no problems. It came right up and went to website https://mycfe.com. So the problem seems to be related to Ubuntu or Linux

jervin (jervin) wrote :

Somewhere between then and now, the problem has been fixed. Don't know if it was a web fix or upgrading to new versions of Firefox/Ubuntu

I am running Firefox 5.0 and Ubuntu 11.04

Paul White (paulw2u) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner.

As the origin of the issue or the fix cannot be established this bug report is being marked as "Invalid".

Changed in firefox (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers