plugin-container crashed with SIGSEGV

Bug #611093 reported by jan.san@libero.it on 2010-07-28
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: firefox

ubuntu 10.10 64 bit

while flash player in use

ProblemType: Crash
DistroRelease: Ubuntu 10.10
Package: firefox 3.6.8+build1+nobinonly-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-11.16-generic 2.6.35-rc5
Uname: Linux 2.6.35-11-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Thu Jul 29 01:19:26 2010
ExecutablePath: /usr/lib/firefox-3.6.8/plugin-container
FirefoxPackages:
 firefox 3.6.8+build1+nobinonly-0ubuntu1
 firefox-gnome-support 3.6.8+build1+nobinonly-0ubuntu1
 firefox-branding 3.6.8+build1+nobinonly-0ubuntu1
 abroswer N/A
 abrowser-branding N/A
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
ProcCmdline: /usr/lib/firefox-3.6.8/plugin-container /usr/lib/flashplugin-installer/libflashplayer.so 537 plugin false
ProcEnviron:
 LANG=it_IT.utf8
 SHELL=/bin/bash
SegvAnalysis:
 Segfault happened at: 0x7fb6cc0ed931: mov (%rdi),%rax
 PC (0x7fb6cc0ed931) ok
 source "(%rdi)" (0x00000000) not located in a known VMA region (needed readable region)!
 destination "%rax" ok
 Stack memory exhausted (SP below stack segment)
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: firefox
StacktraceTop:
 ?? () from /usr/lib/firefox-3.6.8/libxul.so
 ?? () from /usr/lib/firefox-3.6.8/libxul.so
 ?? () from /usr/lib/firefox-3.6.8/libxul.so
 ?? ()
 ?? ()
Title: plugin-container crashed with SIGSEGV
UserGroups: adm admin audio cdrom dialout dip fax fuse lpadmin mythtv netdev plugdev polkituser sambashare tape video

jan.san@libero.it (jan-san) wrote :
visibility: private → public

StacktraceTop:
 CxxStackFrame (this=0x7fb6c20b9110, that=@0x7fb6ce438608,
 mozilla::ipc::RPCChannel::Send (
 mozilla::plugins::PPluginInstanceChild::SendNPN_InvalidateRect (this=0x7fb6ce577060, rect=@0x7fb6c20b9190)
 ?? ()
 ?? ()

Changed in firefox (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firefox (Ubuntu):
status: New → Confirmed
Paul White (paulw2u) wrote :

To all those affected,

We are sorry that we do not always have the capacity to review all reported bugs in a timely manner. This bug reported was some time ago and there have been many changes in Ubuntu and Firefox since that time.

Ubuntu 10.10 (maverick) reached end-of-life on April 10, 2012.

Do you still see a problem related to the one that was reported using currently supported versions of Ubuntu and Firefox?

Please let us know if you do otherwise this bug report will expire in approximately 60 days time.

Thank you for helping make Ubuntu better.

Paul White
[Ubuntu Bug Squad]

Changed in firefox (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for firefox (Ubuntu) because there has been no activity for 60 days.]

Changed in firefox (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers