enter won't open the link - beta2 edgy

Bug #60950 reported by 9johnny
12
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Ubuntu Desktop Bugs

Bug Description

Binary package hint: firefox

Hello! In newest version of Bon Echo, beta2 I have a very annoying problem: when I type an address in the addressbar, and hit 'enter', firefox doesn't do nothing, I have to click the (too wide) go button.

I'm shure this will be fixed in next version, and thank all of the members of the ubuntu dev team for this great distro!

Revision history for this message
Mateusz Drożdżyński (matid) wrote :

I can't reproduce your problem with my install of Edgy. Firefox works fine here.
Do you possibly use any extensions?
Have you tried starting your Firefox with a different profile? This can be achieved by running:
firefox -ProfileManager
either from the command line or from 'Run Application' dialog.

Changed in firefox:
status: Unconfirmed → Needs Info
assignee: nobody → desktop-bugs
Revision history for this message
Darkling (darklingza) wrote :

I had the same problem, and I fixed it by disabling the Tab Mix Plus extension.

Revision history for this message
9johnny (s.j.) wrote :

ok! I DO have Tab Mix Plus extension. Thanks! John

Revision history for this message
Mateusz Drożdżyński (matid) wrote :

Fixed in the development release upstream (Tab Mix Plus Dev-Build 0.3.0.6.0915):
 Fixed: As of 2006091104 builds the "enter url in address bar and pressing enter" bug is back.

Changed in firefox:
status: Needs Info → Fix Committed
Revision history for this message
Dmitriy Kropivnitskiy (nigde) wrote :

I also have Tab Mix Plus. I am using the dev build of the extension. Somehow the settings got fumbled (posible during the upgrade) and the "middle click opens in the same tab" option got checked. Once I unchecked it, my middle-click got back to normal and magically location bar started working again.

Revision history for this message
Maftoul Samuel (samuel-maftoul) wrote :

Tab Mix Plus extension is not packaged in ubuntu

Changed in firefox:
status: Fix Committed → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers