No sound in firefox with usb speakers

Bug #563131 reported by gwenn59 on 2010-04-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

USB Sound works perfectly with every application in kubuntu 10.04 excepted with firefox or other web browsers. Sound goes into jack speakers instead.

I tried pavucontrol: error message: impossible to connect.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: firefox 3.6.3+nobinonly-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
Architecture: i386
Date: Wed Apr 14 17:43:25 2010
FirefoxPackages:
 firefox 3.6.3+nobinonly-0ubuntu2
 firefox-gnome-support N/A
 firefox-branding 3.6.3+nobinonly-0ubuntu2
 abroswer N/A
 abrowser-branding N/A
InstallationMedia: Kubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
ProcEnviron:
 PATH=(custom, user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox

gwenn59 (gwenn-moreilles) wrote :
gwenn59 (gwenn-moreilles) wrote :

cat /proc/asound/cards

0 [Intel ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xfdff4000 irq 22
1 [default ]: USB-Audio - C-Media USB Audio
                      C-Media INC. C-Media USB Audio at usb-0000:00:1a.2-2, full speed

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firefox (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers