[ambiance] In firefox , Text of toolbar items when placed in menubar are invisible

Bug #532798 reported by Ante Karamatić on 2010-03-05
82
This bug affects 13 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Low
Chris Coulson
light-themes (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: light-themes

I have bookmarks in menu bar and text for those is invisible. See screenshot for better explanation.

*** This affects toolbars when moved to the menu bar ***
ex: bookmarks/stumbleupon toolbars

Ante Karamatić (ivoks) wrote :
Ante Karamatić (ivoks) wrote :
Chris Johnston (cjohnston) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in light-themes (Ubuntu):
status: New → Confirmed
summary: - [ambience] bookmarks in firefox navigation toolbar are invisible
+ [ambience] bookmarks in firefox menu bar are invisible
description: updated
Changed in light-themes (Ubuntu):
importance: Undecided → Low

hrm, not sure if this is theme specific, can you try with another mixed dark/light theme (like Dust) to see if it also occurs there?

Changed in light-themes (Ubuntu):
assignee: nobody → Kenneth Wimer (kwwii)
Diska (discardi-nicola) wrote :

same problem with dust

Diska (discardi-nicola) wrote :

with DarkRoom there's no problem

Diska (discardi-nicola) wrote :

 - [ambience] bookmarks in firefox navigation toolbar are invisible

i think this is resolved on latest version

light-themes (0.1.6.0) lucid; urgency=low
...
 * Ambiance: Fix dropdown list firefox (LP: #532259).
...

+ [ambience] bookmarks in firefox menu bar are invisible

Jacopo Moronato (jmoronat) wrote :

Not fixed on latest version of light-themes.

Diska (discardi-nicola) wrote :

sorry i mean firefox dropdown was fixed see (LP: #532259) .

in same or similar way your bug can be fixed

This is would need fixing in firefox as well.
The objects are from the toolbar and even when they are moved to the menubar , they retain the text color defined for the toolbar items.

description: updated
summary: - [ambience] bookmarks in firefox menu bar are invisible
+ [ambience] In firefox , Text of toolbar items when placed in menubar are
+ invisible
Changed in firefox (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Tanker Bob (tankerbob) wrote :

This is still an issue. Where does the remedy stand?

summary: - [ambience] In firefox , Text of toolbar items when placed in menubar are
+ [ambiance] In firefox , Text of toolbar items when placed in menubar are
invisible
micred (tict) wrote :

It's fixed on firefox but still an issue on Thunderbird

Chris Coulson (chrisccoulson) wrote :

It's fixed in firefox because of a workaround in light-themes. It still needs to be fixed in firefox though

Changed in firefox (Ubuntu):
assignee: nobody → Chris Coulson (chrisccoulson)
status: Confirmed → Triaged
Martin Pitt (pitti) on 2011-02-15
Changed in light-themes (Ubuntu):
assignee: Kenneth Wimer (kwwii) → nobody
status: Confirmed → Fix Released
Jay S (topdownjimmy) wrote :

I don't think this is fixed. micred, Chris Coulson, are you sure you understand what's being reported?

Jay S (topdownjimmy) wrote :

In the meantime, I've added these lines to Firefox's userChrome.css to solve this issue:

toolbarbutton.bookmark-item > .toolbarbutton-text {
  color: #dfdbd2;
}

toolbarbutton.bookmark-item:hover > .toolbarbutton-text {
  color: #4c4c4c;
}

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers