Vertical bar when zoomed in on larger fonts

Bug #531839 reported by Roosje on 2010-03-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

I have made a screen-shot, dunno how to upload it, but will try.
My eyes are not as good as they used to be, so i always work slightly zoomed in when using firefox, some time ago i started noticing a vertical bar in each text line that had lager fonts then the rest of the page. It is alway at the end of the text line.

Also Happens in: Karmic Current, with firefox 3.5 and 3.6 old install and fresh install, both lucid and karmic, not jaunty.

If any more info is needed, mail me.

Wilco

ProblemType: Bug
Architecture: amd64
CheckboxSubmission: c1b5ff343b331b0d95684c4d79895040
CheckboxSystem: 0531969bcfd4f03af7405c98dc94a948
Date: Thu Mar 4 12:00:38 2010
DistroRelease: Ubuntu 10.04
FirefoxPackages:
 firefox 3.6+nobinonly-0ubuntu5
 firefox-gnome-support 3.6+nobinonly-0ubuntu5
 firefox-branding 3.6+nobinonly-0ubuntu5
 abroswer N/A
 abrowser-branding N/A
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20100113)
Package: firefox 3.6+nobinonly-0ubuntu5
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-15.22-generic
SourcePackage: firefox
Uname: Linux 2.6.32-15-generic x86_64

Roosje (wilco-roos) wrote :
Draycen DeCator (ddecator) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Could you please provide specific instructions on how to reproduce this bug? For example, are you changing the minimum font size for Firefox? Are you just zooming in on pages?

The more detailed the instructions, the more likely we will be able to test this bug in order to better understand it.

Thanks in advance!

Changed in firefox (Ubuntu):
status: New → Incomplete
Draycen DeCator (ddecator) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Draycen DeCator (ddecator) wrote :

I attempted to reproduce this bug, but was unable to. However, I'm not sure if I'm trying to reproduce it correctly due to the missing information. As a result, we are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in firefox (Ubuntu):
status: Incomplete → Invalid
Roosje (wilco-roos) wrote :

I am sorry for the very late response,. I am now on Lucid, and kinda funny, the problem is now a horizontal bar. (see 2 latest attachments) change in basic setup in both systems, nv instead of nvidia driver (keep having video tearing troubles) To be more complete in when it happens, using gestures (firegesture) using Zoom - Zoom in 3 times is enough to make it visible.

Font is set to 128 dpi system-wide.

Changed in firefox (Ubuntu):
status: Invalid → New
Roosje (wilco-roos) wrote :

second screenshot when zoomed out to 'normal' size (viewing on lcd tv, 1360x768) hopfull this is enough info to recreate it.

Roosje (wilco-roos) wrote :

I seem to have made an error in blaming fonts, the horizontal / vertical bar happens with images embedded in text. That is atm the impression i have, and the vertical bar is also there, just sometimes horizontal, sometimes vertical. Could be it has to do with shape of insert, dunno jet.

Draycen DeCator (ddecator) wrote :

I confirmed this on my system, so I'm changing the status to reflect that. It appears to be related to images based on the testing I've done. I will look upstream to see if this has been reported yet.

Changed in firefox (Ubuntu):
status: New → Confirmed
Roosje (wilco-roos) wrote :

Thank you, i hope there is a way to get it fixed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers