Flash video will not stay full screen with multiple monitors

Bug #531701 reported by michaelcole on 2010-03-04
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Adobe Flash Plugin Tools
Undecided
Unassigned
firefox (Ubuntu)
Undecided
Unassigned
flashplugin-nonfree (Ubuntu)
Low
Unassigned

Bug Description

UPSTREAM BUG:
https://bugs.adobe.com/jira/browse/FP-1825

------------------------------------------------------

Binary package hint: firefox-3.5

While watching a flash video in firefox on one monitor, I click click "Full-Screen"
I click over to another window on a different monitor, and it un-full-screens

Can you please leave the video full-screen unless I click that screen?

Thanks!

ProblemType: Bug
Architecture: amd64
Date: Wed Mar 3 19:42:40 2010
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: firefox-3.5 3.5.8+build1+nobinonly-0ubuntu0.9.10.1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
SourcePackage: firefox-3.5
Uname: Linux 2.6.31-19-generic x86_64

Micah Gersten (micahg) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at: https://bugs.adobe.com/jira/browse/FP-1825
I'm going to mark it as Triaged and wait for upstream to work on this. Thanks for taking the time to make Ubuntu better! Please report any other issues you may find.

affects: firefox-3.5 (Ubuntu) → flashplugin-nonfree (Ubuntu)
Changed in flashplugin-nonfree (Ubuntu):
importance: Undecided → Low
status: New → Triaged
description: updated
summary: - Flash video full-screen
+ Flash video will not stay full screen with multiple monitors
Adam Niedling (krychek) wrote :

I just ran into this issue in Ubuntu 12.04. So it's still not fixed.

Adam Niedling (krychek) wrote :

Still an issue in 12.10.

Adam Niedling (krychek) wrote :

It's working fine now in Ubuntu 13.04. Excellent!!!

Changed in flashplugin-nonfree (Ubuntu):
status: Triaged → Fix Released
Changed in adobe-flash-plugin-tools:
status: New → Fix Released
Adam Niedling (krychek) wrote :

Damn, I made a mistake, it's still isn't fixed and I closed this bug and can't reopen it. :(((
I will open a new bug report if I can't reopen it otherwise.

Dave Gilbert (ubuntu-treblig) wrote :

Set back to triaged at request of Krychek

Changed in flashplugin-nonfree (Ubuntu):
status: Fix Released → Triaged
Adam Niedling (krychek) on 2013-04-28
no longer affects: adobe-flash-plugin-tools
piotr zimoch (ebytyes) on 2013-06-14
Changed in adobe-flash-plugin-tools:
status: New → Incomplete
status: Incomplete → Opinion
status: Opinion → Invalid
status: Invalid → Confirmed
status: Confirmed → In Progress
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
Adam Niedling (krychek) wrote :

piotr: what are you doing??

Adam Niedling (krychek) wrote :

Admins: please set the status of this bug back to New. I think piotr has made a mistake.

Adam Niedling (krychek) wrote :

This is still an issue in Ubuntu 13.10.

Adam Niedling (krychek) on 2013-10-14
tags: added: saucy
Adam Niedling (krychek) wrote :

This is working in Chome and Chromium in 14.04 but not in Firefox.

hackel (hackel) wrote :

The proprietary Flash plugin is no longer being updated by upstream. Can this bug report be closed as wontfix?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firefox (Ubuntu):
status: New → Confirmed
Adam Niedling (krychek) wrote :

I guess flash has been replaced with html5 so this but is kind of irrelevant by now.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers