Start page of Firefox is on English only

Bug #529214 reported by Krasimir Chonov on 2010-02-27
32
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Ubuntu Start Page
High
Martin Albisetti
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

The start page in Firefox is in English language only. The selected system language is Bulgarian. The start page is translated in Launchpad.

ProblemType: Bug
Architecture: i386
Date: Sat Feb 27 23:34:04 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/lib/firefox-3.6/firefox
FirefoxPackages:
 firefox 3.6+nobinonly-0ubuntu5
 firefox-gnome-support 3.6+nobinonly-0ubuntu5
 firefox-branding 3.6+nobinonly-0ubuntu5
 abroswer N/A
 abrowser-branding N/A
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100227)
InterpreterPath: /bin/dash
Package: firefox 3.6+nobinonly-0ubuntu5
ProcEnviron:
 LANG=bg_BG.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
SourcePackage: firefox
Uname: Linux 2.6.32-14-generic i686

Krasimir Chonov (kchonov) wrote :
tags: added: iso-testing
Krasimir Chonov (kchonov) wrote :

It`s the same in64 bit edition of Ubuntu Desktop.

I think all the language file does not install in the alpha 3

affects: firefox → ubuntu-start-page
Draycen DeCator (ddecator) wrote :

Thank you for taking the time to report this bug. Can you please let us know if the entire Firefox program is in English or just the Start Page? It sounds like this may be a duplicate of bug 526897, but I would like to confirm that the behavior is same before marking it as such.

Changed in firefox (Ubuntu):
status: New → Incomplete
Krasimir Chonov (kchonov) wrote :

For me is just the start page. The interface of the browser is in the correct language.

Adi Roiban (adiroiban) wrote :

The translations for Ubuntu 10.04 start page were not yet uploaded to the webserver.

This is why the webpage is not translated yet.

Changed in ubuntu-start-page:
assignee: nobody → Adi Roiban (adiroiban)
Changed in firefox (Ubuntu):
status: Incomplete → Invalid
Changed in ubuntu-start-page:
status: New → In Progress

The same for Russian.

Martin Albisetti (beuno) on 2010-04-26
Changed in ubuntu-start-page:
status: In Progress → Triaged
assignee: Adi Roiban (adiroiban) → Martin Albisetti (beuno)
importance: Undecided → High
YannUbuntu (yannubuntu) wrote :

Linked (not duplicate) with Bug #363381 and Bug #387707

Adi Roiban (adiroiban) wrote :

I think that this bug is not fixed.

I have tested with Lucid and I can not access the translated Google pages.
http://start.ubuntu.com/10.04/index.html.fr
http://start.ubuntu.com/10.04/index.html.ro

Changed in ubuntu-start-page:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers