Launch feedback in KDE

Bug #42048 reported by David on 2006-04-29
8
Affects Status Importance Assigned to Milestone
KDE Base
Fix Released
Medium
firefox (Ubuntu)
Medium
Mozilla Bugs
kdebase (Ubuntu)
Undecided
Richard Johnson

Bug Description

When launch Firefox from the menu or other shortcut, the launch feedeback will work correctly by showing the bouncing icon until the app is launched. If you try to open a second window or if another app tries to launch a new window, the bouncing icon will keep going after the window is open and continue until the timeout that specified in the KDE settings is hit.

Luka Renko (lure) wrote :

I am also seeing such behaviour under KDE (I just got used to it already ;-))

Changed in firefox:
status: Unconfirmed → Confirmed
Alexander Sack (asac) wrote :

Your bug now needs to be triaged upstream. If we need further infos, we will come back to you.

Changed in firefox:
assignee: nobody → mozillateam
David Farning (dfarning) on 2007-02-24
Changed in firefox:
assignee: mozillateam → mozilla-bugs

This seems to be fixed in the latest build I have Alex. Do you have more information?

This behavior has been fixed in KDE 4.0

Changed in firefox:
status: Confirmed → Fix Committed

KDE 4 is installable on Gutsy (http://kubuntu.org/announcements/kde-4.0.php) and will become the new KDE standard from now on.

Alexander Sack (asac) wrote :

not a firefox bug. opened kdebase one and attached upstream bug properly. appears to be fixed in kde 4.0

Changed in firefox:
status: Fix Committed → Invalid
Changed in kdebase:
status: New → Fix Committed
Changed in kdebase:
status: Unknown → Fix Released
Changed in kdebase:
assignee: nobody → nixternal
status: Fix Committed → Fix Released
Changed in kdebase:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.