Firefox won't load

Bug #367086 reported by John Hart on 2009-04-26
4
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

After upgrading 9.04beta to Release, my Firefox will not load, on my destop. The Icon displays in the right panel (because I have a wide screen monitor my bottom panel is on the right). After a few seconds it disappears and then no Firefox. I also have an incomplete upgrade for some reason. I have this on my desktop and my netbook. Netbook Firefox works.

affects: ubuntu → firefox (Ubuntu)
Philip Wyett (philwyett) wrote :

Can you run firefox from a terminal and see if it dumps out any useful information?

Alexander Sack (asac) wrote :

first finish your upgrade. If that finishes and the issue still exists, consider to reinstall firefox-3.0 and xulrunner-1.9 package.

Changed in firefox (Ubuntu):
status: New → Invalid

I cannot complete the upgrad as I keep getting a "broken" package notice
and I can't seem to fix it. also I get this :::

> E: /var/cache/apt/archives/libcamel1.2-14_2.26.1-0ubuntu2_i386.deb:
> corrupted filesystem tarfile - corrupted package archive
> E:
> /var/cache/apt/archives/xulrunner-1.9_1.9.0.9+nobinonly-0ubuntu0.9.04.1_i386.deb:
> corrupted filesystem tarfile - corrupted package archive

So what do I do next?

John

Alexander Sack wrote:
> first finish your upgrade. If that finishes and the issue still exists,
> consider to reinstall firefox-3.0 and xulrunner-1.9 package.
>
> ** Changed in: firefox (Ubuntu)
> Status: New => Invalid
>
>

Finally, everything loaded and what did the trick is that a new version
of Firefox was loaded in. Firefox 3.0.10. Originally the upgrade was
loading 3.0.9 which was broken or broken in my machine.

John Hart wrote:
> I cannot complete the upgrad as I keep getting a "broken" package notice
> and I can't seem to fix it. also I get this :::
>
>
>> E: /var/cache/apt/archives/libcamel1.2-14_2.26.1-0ubuntu2_i386.deb:
>> corrupted filesystem tarfile - corrupted package archive
>> E:
>> /var/cache/apt/archives/xulrunner-1.9_1.9.0.9+nobinonly-0ubuntu0.9.04.1_i386.deb:
>> corrupted filesystem tarfile - corrupted package archive
>>
>
> So what do I do next?
>
> John
>
>
> Alexander Sack wrote:
>
>> first finish your upgrade. If that finishes and the issue still exists,
>> consider to reinstall firefox-3.0 and xulrunner-1.9 package.
>>
>> ** Changed in: firefox (Ubuntu)
>> Status: New => Invalid
>>
>>
>>
>
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers