Comment 1 for bug 346506

Alexander Sack (asac) wrote :

Yes, its probably a bug, but we don't support firefox 2 in any of our recent ubuntu releases. We only provided the hardy package as a transitional option for users that needed extensions not yet ported to firefox 3 when we initially released hardy. However, ffox 3 has reached enough adaption and ffox 2 has been EOL for a while now. you should build against xulrunner-1.9.