Old link in bookmarks

Bug #28896 reported by effetto on 2006-01-18
16
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Medium
Unassigned

Bug Description

The "bug reporting and tracking" link bookmarked in FF still points to old bugzilla.

Manu Cornet (lmanul) wrote :

Right, I confirm this.

With a brend new created dapper user the problem dosn't exist. In the _new_ default bookmarks there's no link to bugzilla nor launchpad.

The old link stand with users created previously. I'll turn my brain next time.

Daniel Robitaille (robitaille) wrote :

This is true with the latest Dapper's firefox. Starting with a new firefox profile, there is a bookmark in "Bookmarks--> Ubuntu and Free Software links" that points to the now obsolete bugzilla.ubuntu.com

I conferm. I installed a new VM with a Dapper (dist-upgraded today). The link to old bugzilla still stand.

Ian Jackson (ijackson) on 2006-03-10
Changed in firefox:
status: Unconfirmed → Fix Released

I believe I have fixed these bugs in dapper, in one of the two uploads
listed below.

Note that because the bug is in the default configuration, ie in the
initial profile, an existing user will unfortunately not see the fix
unless they generate a fresh profile. This is unfortunate but we
don't have a good way of safely and coherently updating existing user
profiles.

firefox (1.5.dfsg+1.5.0.1-1ubuntu7) dapper; urgency=low

  * Fix Norwegian translation in firefox.desktop. (Malone 30603.)
  * Fix trivial syntax problems in firefox.desktop. (Malone 33567.)

 -- Ian Jackson <email address hidden> Fri, 10 Mar 2006 15:59:39 +0000

firefox (1.5.dfsg+1.5.0.1-1ubuntu6) dapper; urgency=low

  * Replace Ubuntu Bugzilla bookmark with Launchpad's `Request
    support with Ubuntu' ticket creation page. (Malone 28896.)
  * Reinstate `Translate This Application' in Help menu, despite the fact
    that Launchpad doesn't do this yet - you just get a page saying there
    are no translations for Firefox. mdz assures us that this will be
    done some time during dapper's service life.
  * Make -P, -CreateProfile and -ProfileManager imply sensible
    values for -a, and document -a in firefox(1). (Malone 31746.)
  * Fix md5sum mismatch which causes spurious conffile prompt on
    bookmarks.html.
  * Set browser.startup.homepage_override.mstone to ignore,
    to avoid the silly thing where the first time after the upgrade,
    firefox looks like it has lost your home page because it is so keen to
    tell you about the release notes. (Malone 33895.)
  * Change `Latest Headlines' to `Latest BBC Headlines' to properly
    disclose the source up front, and use a corresponding RSS URL.
  * Revert the `you have chosen to open' dialogue, as discussed on
    ubuntu-devel.
  * Fix firefox-*.pc files to contain correct references to libs and
    includes, just like the mozilla-*.pc files. (Malone 34200.)

 -- Ian Jackson <email address hidden> Thu, 9 Mar 2006 19:56:58 +0000

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers