Flash plugin does not install correctly in Firefox

Bug #183633 reported by Marc Geldon on 2008-01-16
2
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

Firefox package version: 2.0.0.6+2nobinonly-0ubuntu1

Go on a website with Flash content. Firefox display this message: "Additional plugins are required to display all the media on this page.". Click on "Install Missing Plugins...", choose "Adobe Flash Player (installer)". The package "flashplugin-nonfree" (version 9.0.48.0.2+really0ubuntu12) will be installed.

Restart Firefox... go again on a website with Flash content. Firefox displays the message again. Flash does not work.

Marc Geldon (marc-geldon) wrote :

The plugin is also not listet in "about:plugins"

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers