Firefox can't use installed Adobe Flash player

Bug #175362 reported by Søren Bredlund Caspersen on 2007-12-10
2
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned
Nominated for Hardy by Mark Stosberg

Bug Description

Binary package hint: firefox

On Hardy Alpha 1 when going to a website requiring Flash I get the top bar "Additional plugins..."

I click Install Missing Plugins..., choose Adobe Flash Player.

It is already installed, I get in my terminal:

sc@sc-laptop:~$ firefox
/usr/lib/python2.5/site-packages/apt/__init__.py:18: FutureWarning: apt API not stable yet
  warnings.warn("apt API not stable yet", FutureWarning)

And a box saying Package 'fashplugin-nonfree' is already installed.
I'm told firefox has installed the plugin and needs a restart.
I close firefox and surf to the same website and flash still is not working.

ProblemType: Bug
Architecture: amd64
Date: Mon Dec 10 19:52:05 2007
DistroRelease: Ubuntu 8.04
Package: firefox 2.0.0.10+2nobinonly-0ubuntu2
PackageArchitecture: amd64
SourcePackage: firefox
Uname: Linux sc-laptop 2.6.22-14-generic #1 SMP Sun Oct 14 21:45:15 GMT 2007 x86_64 GNU/Linux

Dara Adib (daradib) wrote :

Marking as duplicate of bug 173890. See http://ubuntuforums.org/showthread.php?t=636397 for more information.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers