Firefox 58 doesn't start the second time: entity is not defined

Bug #1732253 reported by Jérémy VIGNELLES on 2017-11-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

This is a transfer of https://bugzilla.mozilla.org/show_bug.cgi?id=1416851, reported on the wrong platform. I'm on linux mint, so ubuntu-bug didn't work, and I didn't find how to use apport correctly. Since yesterday, I updated my firefox package but without luck.

Steps to reproduce:

OS: Linux mint 18.1 cinnamon 64 bits
Installed firefox from PPA: (from my apt sources lists:)
deb http://ppa.launchpad.net/ubuntu-mozilla-daily/firefox-aurora/ubuntu xenial main
deb-src http://ppa.launchpad.net/ubuntu-mozilla-daily/firefox-aurora/ubuntu xenial main

Firefox version 58.0~b3+build2-0ubuntu0.16.04.1

Steps I've done:
-Launched firefox
-Enjoyed it
-Close it
-Launch firefox again later, (after a reboot for example)
-See the awful message
-Tried -safe-mode without luck
-Downgrade to 56
-Firefox is starting again
-Upgrade again
-First run is ok, second is broken.

Actual results:

See the attached screenshot.
For non-french speakers, here is my translation:

XML analysis error : Entity is not defined
Location : chrome://browser/content/browser.xul
Line 381, Column 7

<menuitem...

Expected results:

Awesome firefox launching

I'm available if more info is needed :)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firefox (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers