Firefox 58 doesn't start the second time: entity is not defined

Bug #1732253 reported by Jérémy VIGNELLES on 2017-11-14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)

Bug Description

This is a transfer of, reported on the wrong platform. I'm on linux mint, so ubuntu-bug didn't work, and I didn't find how to use apport correctly. Since yesterday, I updated my firefox package but without luck.

Steps to reproduce:

OS: Linux mint 18.1 cinnamon 64 bits
Installed firefox from PPA: (from my apt sources lists:)
deb xenial main
deb-src xenial main

Firefox version 58.0~b3+build2-0ubuntu0.16.04.1

Steps I've done:
-Launched firefox
-Enjoyed it
-Close it
-Launch firefox again later, (after a reboot for example)
-See the awful message
-Tried -safe-mode without luck
-Downgrade to 56
-Firefox is starting again
-Upgrade again
-First run is ok, second is broken.

Actual results:

See the attached screenshot.
For non-french speakers, here is my translation:

XML analysis error : Entity is not defined
Location : chrome://browser/content/browser.xul
Line 381, Column 7


Expected results:

Awesome firefox launching

I'm available if more info is needed :)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firefox (Ubuntu):
status: New → Confirmed

Is there any info I can provide to help this being resolved?

yaztromo (tromo) wrote :

I just upgraded from 57.0.3 today to 58 from the official 14.04 repos and got this bug straight away.

Downgrading back to 57.0.3 fixed it for the time being.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers