Firefox upgrades rendered it unusable

Bug #1621844 reported by Alberto Salvia Novella on 2016-09-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
High
Unassigned
Nominated for Xenial by Alberto Salvia Novella

Bug Description

After upgrading the hole system, dpkg shows the following errors:

Errors were encountered while processing:
 /var/cache/apt/archives/firefox_48.0+build2-0ubuntu0.16.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

If I try to purge the package and reinstall it, the problem continues. Which is Firefox doesn't work.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: firefox (not installed)
ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
Uname: Linux 4.4.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CurrentDesktop: Unity
Date: Fri Sep 9 13:47:05 2016
InstallationDate: Installed on 2016-05-02 (129 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: firefox
UpgradeStatus: No upgrade log present (probably fresh install)

Changed in firefox (Ubuntu):
importance: Undecided → High
status: New → Triaged
summary: - Firefox won't install or upgrade
+ Firefox upgrades rendered it unusable
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers