printing hebrew scrambles up the text

Bug #145768 reported by Peter Leibner on 2007-09-27
2
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

When you try to print for instance

http://news.walla.co.il/?w=/2/1174347/@@/item/printer

it will be scrambled up. This problem doesn't occur with Opera and Firefox works properly with Windows.

John Vivirito (gnomefreak) wrote :

I am unable to reproduce this, it printed perfectly on Ubuntu firefox-3.0
We are not able to apply this fix to firefox-2.0 as EOS is near and this isnt a SRU bug.
If you are able to reproduce this bug in firefox-3.0 please use the HElp> Report a problem to file a new bug on firefox-3.0 and please show how it prints (what it looks like)

Changed in firefox:
status: New → Invalid
status: Invalid → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers