Firefox don't use plugins in the folder /usr/lib/mozilla

Bug #138373 reported by Fabien Lusseau on 2007-09-09
6
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: firefox

I use Gutsy 64 bits and i have tried to install j2re1.4-mozilla-plugin and this plugin install his link in /usr/lib/mozilla/plugin .

And with firefox the plugin don't work ... I have to move it to /usr/lib/firefox/plugin to make it work ...

Alexander Sack (asac) wrote :

this is an issue for all mozilla applications at the moment because plugins have to install copies or links at multiple places.

However, this won't be fixed for gutsy, but instead will be fixed once xulrunner-1.9 is used by firefox. So please be patient.

Changed in firefox:
importance: Undecided → Wishlist
status: New → Confirmed

Can you please test this with the latest Mozilla products? Alexander is this bug fixed now?

Changed in firefox (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for firefox (Ubuntu) because there has been no activity for 60 days.]

Changed in firefox (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions