Ubuntu

can't type in firefox boxes

Reported by ALBastrul on 2007-08-26
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

I don't know why, but sometimes strange thing happened: I can't type anything in firefox: address bar or search box. The solution found is minimizing and restoring the window. The only thing I've noticed is that this happened only after launching Beryl. Also, another problem is that the usual keyboard shortcut i'm used to use to focus the address bar, meaning ALT + D, doesn't always work. Anyway, that typing bug is very unpleasant. I have Ubuntu 7.04, 32 bit version, will to date updates.

ProblemType: Bug
Architecture: i386
Date: Mon Aug 27 01:49:33 2007
DistroRelease: Ubuntu 7.04
Package: firefox 2.0.0.6+1-0ubuntu1
PackageArchitecture: i386
SourcePackage: firefox
Uname: Linux ALBastru 2.6.20-16-generic #2 SMP Thu Jun 7 20:19:32 UTC 2007 i686 GNU/Linux

ALBastrul (alin-balasoiu) wrote :
John Vivirito (gnomefreak) wrote :

Do you see this issue without beryl running?

Changed in firefox:
assignee: nobody → mozilla-bugs
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in firefox:
status: Incomplete → Invalid

I am having a very similar issue. It's not related only to Firefox, it can happen in any other application and there's no apparent reason. In Firefox is more evident, sometimes I press F6 to access the address bar and every letter just deletes the previous one. And if I only press one it is marked and then deleted automatically. Any detail you need to help me overcome this issue I'd be pleased to let you know.

In the case of Firefox, I solve it closing and opening the appplication again. It also happens (with the same solution) within Gedit and Oppen Office.

Changed in firefox (Ubuntu):
status: Invalid → New
Micah Gersten (micahg) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 438868, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Changed in firefox (Ubuntu):
assignee: Mozilla Bugs (mozilla-bugs) → nobody
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers