Firefox unexpected minimization using session restore button

Bug #1300050 reported by tozen
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Medium
Unassigned

Bug Description

System: Ubuntu 14.04 Trusty Tahr.
-------------------------------------------------->>>
Bug description:
If system gets shutdown with Firefox browser staying with open multi tabs, then using 'Restore' button it's gets minimized back to launcher after next system startup.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: firefox 28.0+build2-0ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
Uname: Linux 3.13.0-19-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.13.3-0ubuntu1
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: tozen 1526 F.... pulseaudio
BuildID: 20140317144912
Channel: Unavailable
CurrentDesktop: Unity
Date: Mon Mar 31 08:08:37 2014
ExecutablePath: /usr/lib/firefox/firefox
Extensions: extensions.sqlite corrupt or missing
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini or extensions.sqlite)
InstallationDate: Installed on 2014-03-24 (6 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140323)
IpRoute:
 default via 192.168.1.1 dev wlan0 proto static
 192.168.1.0/24 dev wlan0 proto kernel scope link src 192.168.1.35 metric 9
Locales: extensions.sqlite corrupt or missing
PrefSources:
 prefs.js
 [Profile]/<email address hidden>/defaults/preferences/fvd_single_setup.js
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=28.0/20140317144912 (In use)
RelatedPackageVersions:
 rhythmbox-mozilla 3.0.1-1ubuntu16
 totem-mozilla 3.10.1-1ubuntu3
RunningIncompatibleAddons: False
SourcePackage: firefox
Themes: extensions.sqlite corrupt or missing
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/23/2011
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: K53E.210
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: K53E
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: 1.0
dmi.chassis.asset.tag: ATN12345678901234567
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK Computer Inc.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrK53E.210:bd06/23/2011:svnASUSTeKComputerInc.:pnK53E:pvr1.0:rvnASUSTeKComputerInc.:rnK53E:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
dmi.product.name: K53E
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK Computer Inc.

Revision history for this message
tozen (dpaskovskis) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firefox (Ubuntu):
status: New → Confirmed
Revision history for this message
Alberto Salvia Novella (es20490446e) wrote :

It's a usability issue that doesn't limit the functionality of a core package.

Changed in firefox (Ubuntu):
importance: Undecided → Medium
Revision history for this message
tozen (dpaskovskis) wrote :

It's doesn't matter. This kind behaviour shouldn't to be exist by default.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers