added gstreamer support

Bug #1210945 reported by Tuxist on 2013-08-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

please add the following to enable gstreamer support firefox 23+

control.in
Build-Depends:
+ libgstreamer0.10-dev,
+ libgstreamer-plugins-base0.10-dev

config/mozconfig
+ ac_add_options --enable-gstreamer

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers