Firefox does not close correctly

Bug #1074719 reported by Frank Neirynck on 2012-11-03
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Unassigned

Bug Description

When starting Firefox later, it states that Firefox is still running and I cannot turn of Ubuntu properly either: bad bug. Occurs dayly, also after unintstalling an a full reinstall

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: firefox 16.0.2+build1-0ubuntu0.12.04.1
ProcVersionSignature: Ubuntu 3.2.0-32.51-generic-pae 3.2.30
Uname: Linux 3.2.0-32-generic-pae i686
NonfreeKernelModules: fglrx
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 2.0.1-0ubuntu13
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: SB [HDA ATI SB], device 0: CONEXANT Analog [CONEXANT Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: redactie 2121 F.... pulseaudio
BuildID: 20121025210805
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0xf0000000 irq 16'
   Mixer name : 'Conexant CX20561 (Hermosa)'
   Components : 'HDA:14f15051,1025021a,00100000'
   Controls : 22
   Simple ctrls : 13
Card1.Amixer.info:
 Card hw:1 'HDMI'/'HDA ATI HDMI at 0xcfdec000 irq 19'
   Mixer name : 'ATI RS690/780 HDMI'
   Components : 'HDA:1002791a,00791a00,00100000'
   Controls : 4
   Simple ctrls : 1
Card1.Amixer.values:
 Simple mixer control 'IEC958',0
   Capabilities: pswitch pswitch-joined penum
   Playback channels: Mono
   Mono: Playback [on]
Channel: Unavailable
Date: Sat Nov 3 19:42:33 2012
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
IpRoute:
 default via 192.168.1.254 dev wlan0 proto static
 169.254.0.0/16 dev wlan0 scope link metric 1000
 192.168.1.0/24 dev wlan0 proto kernel scope link src 192.168.1.68 metric 2
MostRecentCrashID: bp-03a4a8ec-f106-408a-a86d-df5952120930
PrefSources:
 prefs.js
 [Profile]/extensions/{b9db16a4-6edc-47ec-a1f4-b86292ed211d}/defaults/preferences/prefs-dwhelper.js
 [Profile]/<email address hidden>/defaults/preferences/defaults.js
Profiles: Profile0 (Default) - LastVersion=16.0.2/20121025210805 (In use)
RelatedPackageVersions:
 icedtea-6-plugin 1.2-2ubuntu1.2
 mozilla-libreoffice 1:3.5.4-0ubuntu1.1
 gnome-shell 3.4.1-0ubuntu2
 djview-plugin 4.9-1
RunningIncompatibleAddons: False
SourcePackage: firefox
UpgradeStatus: Upgraded to precise on 2012-04-27 (190 days ago)
dmi.bios.date: 06/15/2009
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: V1.08
dmi.board.name: SJV50PU
dmi.board.vendor: Packard Bell
dmi.board.version: Rev
dmi.chassis.type: 10
dmi.chassis.vendor: Parkard Bell
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV1.08:bd06/15/2009:svnPackardBell:pnEasyNoteTJ61:pvr0100:rvnPackardBell:rnSJV50PU:rvrRev:cvnParkardBell:ct10:cvrN/A:
dmi.product.name: EasyNote TJ61
dmi.product.version: 0100
dmi.sys.vendor: Packard Bell

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firefox (Ubuntu):
status: New → Confirmed
Drey (drey) wrote :

Same here. Ubuntu 12.10 64-bit, FF18. However, name should be "Firefox does not open correctly".
When i try to open firefox, sometimes it hangs (nothing happens), so i have to kill it with system monitor (there are 2 firefox processes there) and open again.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers