"Submitting your report..." shows missing-icon icon

Bug #1064423 reported by Matthew Paul Thomas on 2012-10-09
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Low
Unassigned

Bug Description

Firefox 15.0.1, Ubuntu Q (and many previous versions)

1. Trigger a crash, for example using the "Crash me!" add-on.
2. In the crash dialog, choose to submit the error report.
3. Choose "Quit Firefox" or "Restart Firefox", it doesn't matter which.

What happens: "Submitting your report..." appears with a missing-icon icon.

What should happen: "Submitting your report..." appears with a spinner or something.

Matthew Paul Thomas (mpt) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firefox (Ubuntu):
status: New → Confirmed
Changed in firefox (Ubuntu):
status: Confirmed → Fix Committed
Adolfo Jayme (fitojb) on 2012-12-10
Changed in firefox (Ubuntu):
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package firefox - 19.0~b1+build2-0ubuntu1

---------------
firefox (19.0~b1+build2-0ubuntu1) raring; urgency=low

  * New upstream release from the beta channel (FIREFOX_19_0b1_BUILD2)
 -- Chris Coulson <email address hidden> Tue, 08 Jan 2013 21:19:54 +0000

Changed in firefox (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments