Ubuntu

Left and right borders of scrollbar are not clickable with non-zero GtkRange::trough-border

Reported by Eric Appleman on 2010-01-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mozilla Firefox
Unknown
Medium
firefox-3.5 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.5

If you use a GTK theme that has a non-zero GtkRange::trough-border (for example Ubuntu 9.10 default theme), the edges of the scrollbar are non-functional. The non-functionality of the right edge is disappointing because it is easier to click the right edge of a scrollbar as opposed to the center.
---
Architecture: i386
CheckboxSubmission: b8398b21075a3a8723b2ba20478c4f9e
CheckboxSystem: 703a6ca1eefae989daaf40c6bb6aa94a
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20091209)
Package: firefox-3.5 3.5.8~hg20100113r26721+nobinonly-0ubuntu2~umd1
PackageArchitecture: i386
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-10.14-genusername
Tags: lucid
Uname: Linux 2.6.32-10-generic i686
UnreportableReason: This is not a genuine Ubuntu package
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Reporter, can you please provide more information on how to reproduce?

Sorry, i misread Comment 0. My fault.

Eric Appleman (erappleman) wrote :

Binary package hint: firefox-3.5

If you use a GTK theme that has a non-zero GtkRange::trough-border (for example Ubuntu 9.10 default theme), the edges of the scrollbar are non-functional. The non-functionality of the right edge is disappointing because it is easier to click the right edge of a scrollbar as opposed to the center.

tags: added: apport-collected
description: updated

apport information

apport information

*** This bug has been marked as a duplicate of bug 519609 ***

Changed in firefox:
status: Unknown → Invalid
Changed in firefox:
importance: Unknown → Medium
status: Invalid → Unknown
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.