package firefox-3.5 3.5.7+nobinonly-0ubuntu0.9.10.1 failed to install/upgrade: subprocess installed post-installation script killed by signal (Terminated)

Bug #505010 reported by Jeff Poole on 2010-01-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox-3.5 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.5

The update system hung when trying to update Firefox 3.5, I had to kill whatever script was running to finish the update process.

ProblemType: Package
Architecture: amd64
Date: Fri Jan 8 08:50:28 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script killed by signal (Terminated)
NonfreeKernelModules: nvidia
Package: firefox-3.5 3.5.7+nobinonly-0ubuntu0.9.10.1
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: firefox-3.5
Title: package firefox-3.5 3.5.7+nobinonly-0ubuntu0.9.10.1 failed to install/upgrade: subprocess installed post-installation script killed by signal (Terminated)
Uname: Linux 2.6.31-17-generic x86_64

Jeff Poole (korvus) wrote :
Alexander Sack (asac) wrote :

can you still reproduce? or could you finish by upgrading again?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers